Bug 985462 - [RFE] Backup to Ceph
[RFE] Backup to Ceph
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-cinder (Show other bugs)
4.0
Unspecified Unspecified
medium Severity unspecified
: Upstream M2
: 4.0
Assigned To: Eric Harney
Martina Kollarova
https://blueprints.launchpad.net/cind...
: FutureFeature, OtherQA
Depends On:
Blocks: RHOS40RFE
  Show dependency treegraph
 
Reported: 2013-07-17 10:24 EDT by Eric Harney
Modified: 2016-04-26 12:22 EDT (History)
7 users (show)

See Also:
Fixed In Version: openstack-cinder-2013.2-0.4.b2.el6ost
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-19 18:55:41 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 34346 None None None Never

  None (edit)
Description Eric Harney 2013-07-17 10:24:16 EDT
Cinder's volume backup manager currently supports backing up volumes to Swift.
Some users may be using an alternative object store such as Ceph and may
want to use that for volume backups.

https://blueprints.launchpad.net/cinder/+spec/cinder-backup-to-ceph
Comment 3 Scott Lewis 2013-08-01 13:09:10 EDT
Changed Priority to match upstream
Comment 4 Haim 2013-11-21 09:00:41 EST
we don't have the capacity to test ceph, moving to otherQa process.
Comment 10 errata-xmlrpc 2013-12-19 18:55:41 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1859.html

Note You need to log in before you can comment on or make changes to this bug.