Bug 985510 - App menu doesn't work
App menu doesn't work
Status: CLOSED DUPLICATE of bug 902303
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gnome-system-log (Show other bugs)
7.1
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Zeeshan Ali
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-17 12:10 EDT by Bastien Nocera
Modified: 2016-09-19 21:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-06 14:02:49 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bastien Nocera 2013-07-17 12:10:23 EDT
Because gnome-system-log is run as root (through pkexec) it cannot add an app menu to gnome-shell, resulting in an empty app menu (instead of just having "Quit" for apps that really don't have app menus).
Comment 2 Zeeshan Ali 2013-12-06 14:02:49 EST
This seems like a duplicate of bug#902303.

*** This bug has been marked as a duplicate of bug 902303 ***

Note You need to log in before you can comment on or make changes to this bug.