Bug 985524 - Please correct the Japanese language code to ja
Please correct the Japanese language code to ja
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: tesseract-langpack (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Karol Trzcionka
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-17 12:41 EDT by Parag Nemade
Modified: 2013-09-13 22:33 EDT (History)
1 user (show)

See Also:
Fixed In Version: tesseract-3.02.02-1.fc19
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-13 22:33:35 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Parag Nemade 2013-07-17 12:41:47 EDT
Description of problem:
I found that recent update provided Japanese language code jp and created new subpackage as tesseract-langpack-jp. Looks like its typo in spec file.

Please change virtual provides from
Provides:       %{name}-jp = %{version}-%{release}
to
Provides:       %{name}-ja = %{version}-%{release}



Version-Release number of selected component (if applicable):
tesseract-langpack-3.02-5.fc19

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Fedora Update System 2013-07-23 10:50:50 EDT
tesseract-3.02.02-1.fc19, tesseract-langpack-3.02-6.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/FEDORA-2013-6867/tesseract-langpack-3.02-6.fc19,tesseract-3.02.02-1.fc19
Comment 2 Fedora Update System 2013-07-23 23:27:59 EDT
Package tesseract-3.02.02-1.fc19, tesseract-langpack-3.02-6.fc19:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing tesseract-3.02.02-1.fc19 tesseract-langpack-3.02-6.fc19'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-6867/tesseract-langpack-3.02-6.fc19,tesseract-3.02.02-1.fc19
then log in and leave karma (feedback).
Comment 3 Parag Nemade 2013-09-13 02:22:37 EDT
Please stable this update its pending in queue since long time.
Comment 4 Fedora Update System 2013-09-13 22:33:35 EDT
tesseract-3.02.02-1.fc19, tesseract-langpack-3.02-6.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.