Bug 985615 - [abrt] WARNING: at drivers/gpu/drm/i915/intel_dp.c:2066 intel_dp_link_down+0x1b6/0x1f0 [i915]()
[abrt] WARNING: at drivers/gpu/drm/i915/intel_dp.c:2066 intel_dp_link_down+0x...
Status: CLOSED DUPLICATE of bug 959071
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:4cb5f04f8294629063eb20a06a3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-17 17:58 EDT by Leonid Kanter
Modified: 2013-12-09 12:04 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-09 12:04:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (71.73 KB, text/plain)
2013-07-17 17:58 EDT, Leonid Kanter
no flags Details

  None (edit)
Description Leonid Kanter 2013-07-17 17:58:06 EDT
Description of problem:
First boot

Additional info:
reporter:       libreport-2.1.5
WARNING: at drivers/gpu/drm/i915/intel_dp.c:2066 intel_dp_link_down+0x1b6/0x1f0 [i915]()
Hardware name: 42962WU
Modules linked in: nf_conntrack_netbios_ns nf_conntrack_broadcast ipt_MASQUERADE ip6table_nat nf_nat_ipv6 ip6table_mangle ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 iptable_nat nf_nat_ipv4 nf_nat iptable_mangle nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack ebtable_filter ebtables ip6table_filter ip6_tables mperf coretemp kvm_intel iTCO_wdt iTCO_vendor_support uvcvideo cdc_mbim kvm cdc_ncm videobuf2_vmalloc cdc_wdm videobuf2_memops usbnet snd_hda_codec_hdmi videobuf2_core mii snd_hda_codec_conexant snd_hda_intel snd_hda_codec videodev qcserial crc32_pclmul media usb_wwan wacom crc32c_intel snd_hwdep arc4 iwldvm mac80211 snd_seq snd_seq_device snd_pcm iwlwifi cfg80211 btusb bluetooth e1000e sdhci_pci sdhci mmc_core ghash_clmulni_intel ptp mei pps_core microcode lpc_ich i2c_i801 mfd_core snd_page_alloc snd_timer thinkpad_acpi snd soundcore rfkill joydev wmi tpm_tis tpm tpm_bios usb_storage i915 i2c_algo_bit drm_kms_helper drm i2c_core video
Pid: 1002, comm: X Not tainted 3.9.5-301.fc19.x86_64 #1
Call Trace:
 [<ffffffff8105cc26>] warn_slowpath_common+0x66/0x80
 [<ffffffff8105ccfa>] warn_slowpath_null+0x1a/0x20
 [<ffffffffa00baa06>] intel_dp_link_down+0x1b6/0x1f0 [i915]
 [<ffffffffa00bcbf8>] intel_disable_dp+0x48/0x60 [i915]
 [<ffffffffa00a8099>] ironlake_crtc_disable+0x709/0x8c0 [i915]
 [<ffffffffa00a9197>] intel_crtc_disable+0x37/0x130 [i915]
 [<ffffffffa00a94df>] __intel_set_mode+0x24f/0x910 [i915]
 [<ffffffff812fffff>] ? __bitmap_andnot+0x1f/0x50
 [<ffffffff812fc869>] ? snprintf+0x39/0x40
 [<ffffffffa00b07a6>] intel_set_mode+0x16/0x30 [i915]
 [<ffffffffa00b0f3f>] intel_crtc_set_config+0x67f/0x920 [i915]
 [<ffffffffa002c0c3>] drm_mode_set_config_internal+0x23/0x50 [drm]
 [<ffffffffa00744a1>] drm_fb_helper_set_par+0x71/0xf0 [drm_kms_helper]
 [<ffffffffa002a9a2>] ? drm_modeset_unlock_all+0x52/0x60 [drm]
 [<ffffffffa0074425>] drm_fb_helper_hotplug_event+0x105/0x110 [drm_kms_helper]
 [<ffffffffa00744f1>] drm_fb_helper_set_par+0xc1/0xf0 [drm_kms_helper]
 [<ffffffff8133b271>] fb_set_var+0x191/0x430
 [<ffffffff8108f10d>] ? ttwu_do_activate.constprop.81+0x5d/0x70
 [<ffffffff810971f9>] ? update_curr+0x89/0x180
 [<ffffffff81347d81>] fbcon_blank+0x1d1/0x2d0
 [<ffffffff813ba1c4>] do_unblank_screen+0xb4/0x1e0
 [<ffffffff813afbfa>] complete_change_console+0x5a/0xe0
 [<ffffffff813b0d18>] vt_ioctl+0x1098/0x1280
 [<ffffffff8115ae61>] ? handle_mm_fault+0x291/0x660
 [<ffffffffa0025630>] ? drm_setmaster_ioctl+0x120/0x120 [drm]
 [<ffffffff813a5415>] tty_ioctl+0x275/0xbe0
 [<ffffffff81649f44>] ? __do_page_fault+0x1f4/0x510
 [<ffffffff811ab225>] do_vfs_ioctl+0x305/0x520
 [<ffffffff812946ee>] ? file_has_perm+0x8e/0xa0
 [<ffffffff811ab4c1>] sys_ioctl+0x81/0xa0
 [<ffffffff8164a26e>] ? do_page_fault+0xe/0x10
 [<ffffffff8164e799>] system_call_fastpath+0x16/0x1b
Comment 1 Leonid Kanter 2013-07-17 17:58:16 EDT
Created attachment 774994 [details]
File: dmesg
Comment 2 Adam Jackson 2013-12-09 12:04:03 EST

*** This bug has been marked as a duplicate of bug 959071 ***

Note You need to log in before you can comment on or make changes to this bug.