Bug 985639 - Can't Restart Application
Can't Restart Application
Status: CLOSED NOTABUG
Product: OpenShift Online
Classification: Red Hat
Component: Pod (Show other bugs)
2.x
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Hiro Asari
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-17 20:34 EDT by Bob Zheng
Modified: 2015-05-14 20:18 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-19 21:52:19 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
can't restart (70.91 KB, image/png)
2013-07-18 02:29 EDT, Bob Zheng
no flags Details

  None (edit)
Description Bob Zheng 2013-07-17 20:34:13 EDT
Description of problem:
can't restart my application:
http://home-xzheng.rhcloud.com
Can't remote access with ssh.

Version-Release number of selected component (if applicable):


How reproducible:

Reference #97bf0b271b76c737045d7654f63874c7

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Xiaoli Tian 2013-07-17 23:03:35 EDT
@Bob

What's the error if you are trying to ssh  to your app or restart your app?

If it's just timeout, doubt if it's caused by GFW in China if you are in China.
Comment 2 Bob Zheng 2013-07-18 02:29:36 EDT
Created attachment 775128 [details]
can't restart

hi,I have upload the screen capture.
Comment 3 Hiro Asari 2013-07-19 14:11:15 EDT
Could you paste the entire output from the ssh connection failure?
Comment 5 Bob Zheng 2013-07-19 21:51:52 EDT
hi,the problem have solved,
use command:
rhc app-force-stop appName; rhc app-start appName;

Note You need to log in before you can comment on or make changes to this bug.