Bug 985680 - (CVE-2013-3795) CVE-2013-3795 mysql: unspecified DoS related to Data Manipulation Language (CPU July 2013)
CVE-2013-3795 mysql: unspecified DoS related to Data Manipulation Language (C...
Status: CLOSED NOTABUG
Product: Security Response
Classification: Other
Component: vulnerability (Show other bugs)
unspecified
All Linux
low Severity low
: ---
: ---
Assigned To: Red Hat Product Security
impact=low,public=20130717,reported=2...
: Security
Depends On:
Blocks: 985658
  Show dependency treegraph
 
Reported: 2013-07-18 00:42 EDT by Huzaifa S. Sidhpurwala
Modified: 2013-07-18 03:01 EDT (History)
6 users (show)

See Also:
Fixed In Version: mysql 5.6.12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-18 02:23:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Huzaifa S. Sidhpurwala 2013-07-18 00:42:34 EDT
Unspecified vulnerability in the MySQL Server component in Oracle
MySQL 5.6.11 and earlier allows remote authenticated users to affect
availability via unknown vectors related to Data Manipulation
Language.

External References:

http://www.oracle.com/technetwork/topics/security/cpujuly2013-1899826.html#AppendixMSQL
Comment 1 Huzaifa S. Sidhpurwala 2013-07-18 02:22:42 EDT
Statement:

Not vulnerable. This issue did not affect the versions of mysql as shipped with Red Hat Enterprise Linux 5 and 6.
Comment 2 Huzaifa S. Sidhpurwala 2013-07-18 02:23:08 EDT
This issue has been addressed in Fedora-18 (mysql) and Fedora-19 (community-mysql) via the following security updates:

https://admin.fedoraproject.org/updates/FEDORA-2013-11108/mysql-5.5.32-1.fc18
https://admin.fedoraproject.org/updates/FEDORA-2013-10852/community-mysql-5.5.32-2.fc19

Note You need to log in before you can comment on or make changes to this bug.