Bug 985693 - gshell: Update to Eclipse Sisu
gshell: Update to Eclipse Sisu
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: gshell (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: gil cattaneo
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks: 985674 985682
  Show dependency treegraph
 
Reported: 2013-07-18 01:19 EDT by Mikolaj Izdebski
Modified: 2013-07-18 02:20 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-18 02:20:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mikolaj Izdebski 2013-07-18 01:19:49 EDT
Description of problem:
Package gshell currently Requires or BuildRequires sisu.

Currently Fedora ships Sonatype Sisu, but there are plans to migrate
to Eclipse Sisu.  Because Eclipse Sisu is incompatible with Sonatype Sisu
gshell will likely have to be updated or patched.

Version-Release number of selected component (if applicable):
2.6.5-3
Comment 1 gil cattaneo 2013-07-18 01:39:45 EDT
I'm planning to withdraw.. also problems with jline 2.10
regards
Comment 2 gil cattaneo 2013-07-18 02:20:37 EDT
gshell package has been retired 2013-07-18

Note You need to log in before you can comment on or make changes to this bug.