Bug 985694 - maven: Update to Eclipse Sisu
maven: Update to Eclipse Sisu
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: maven (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Mikolaj Izdebski
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks: 985674 985682
  Show dependency treegraph
 
Reported: 2013-07-18 01:19 EDT by Mikolaj Izdebski
Modified: 2013-07-25 00:04 EDT (History)
6 users (show)

See Also:
Fixed In Version: 3.1.0-2
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-25 00:04:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mikolaj Izdebski 2013-07-18 01:19:57 EDT
Description of problem:
Package maven currently Requires or BuildRequires sisu.

Currently Fedora ships Sonatype Sisu, but there are plans to migrate
to Eclipse Sisu.  Because Eclipse Sisu is incompatible with Sonatype Sisu
maven will likely have to be updated or patched.

Version-Release number of selected component (if applicable):
3.0.5-7
Comment 1 Mikolaj Izdebski 2013-07-23 05:11:48 EDT
Fixed in maven-3.1.0-1
Comment 2 Mikolaj Izdebski 2013-07-25 00:04:24 EDT
I believe that this bug is fixed in maven-3.1.0-2,
which is available in Fedora Rawhide, so I am closing this bug now.

The build containing the fix can be found at Koji:
http://koji.fedoraproject.org/koji/buildinfo?buildID=436927

Note You need to log in before you can comment on or make changes to this bug.