Bug 985697 - sisu-maven-plugin: Update to Eclipse Sisu
sisu-maven-plugin: Update to Eclipse Sisu
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: sisu-maven-plugin (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Mikolaj Izdebski
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks: 985674 985682
  Show dependency treegraph
 
Reported: 2013-07-18 01:20 EDT by Mikolaj Izdebski
Modified: 2013-07-25 04:07 EDT (History)
2 users (show)

See Also:
Fixed In Version: 0.0.0-0.1.M4
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-25 04:07:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mikolaj Izdebski 2013-07-18 01:20:38 EDT
Description of problem:
Package sisu-maven-plugin currently Requires or BuildRequires sisu.

Currently Fedora ships Sonatype Sisu, but there are plans to migrate
to Eclipse Sisu.  Because Eclipse Sisu is incompatible with Sonatype Sisu
sisu-maven-plugin will likely have to be updated or patched.

Version-Release number of selected component (if applicable):
1.1-6
Comment 1 Mikolaj Izdebski 2013-07-25 03:21:32 EDT
Fixed in sisu-maven-plugin-0.0.0-0.1.M4
Comment 2 Mikolaj Izdebski 2013-07-25 04:07:17 EDT
I believe that this bug is fixed in sisu-maven-plugin-0.0.0-0.1.M4,
which is available in Fedora Rawhide, so I am closing this bug now.

The build containing the fix can be found at Koji:
http://koji.fedoraproject.org/koji/buildinfo?buildID=437713

Note You need to log in before you can comment on or make changes to this bug.