Bug 985700 - aether-ant-tasks: Update to Eclipse Aether
aether-ant-tasks: Update to Eclipse Aether
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: aether-ant-tasks (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Mat Booth
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks: 958008 985674 985689
  Show dependency treegraph
 
Reported: 2013-07-18 01:24 EDT by Mikolaj Izdebski
Modified: 2013-08-12 01:29 EDT (History)
5 users (show)

See Also:
Fixed In Version: aether-ant-tasks-0.9-0.1.SNAPSHOT
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-29 09:30:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mikolaj Izdebski 2013-07-18 01:24:02 EDT
Description of problem:
Package aether-ant-tasks currently Requires or BuildRequires aether.

Currently Fedora ships Sonatype Aether, but there are plans to migrate
to Eclipse Aether.  Because Eclipse Aether is incompatible with Sonatype Aether
aether-ant-tasks will likely have to be updated or patched.

Version-Release number of selected component (if applicable):
1.0-0.7.SNAPSHOT
Comment 1 Mat Booth 2013-07-29 08:15:34 EDT
I have done some work on this one (gradle depends on this.)
Comment 2 Mat Booth 2013-07-29 09:30:22 EDT
Migration to Eclipse version of aether-ant-tasks should now be fixed in rawhide:

http://koji.fedoraproject.org/koji/buildinfo?buildID=438924
Comment 3 Mikolaj Izdebski 2013-08-12 01:29:15 EDT
Perfect. Thank you Mat.

Note You need to log in before you can comment on or make changes to this bug.