Bug 985701 - eclipse-m2e-core: Update to Eclipse Aether
eclipse-m2e-core: Update to Eclipse Aether
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: eclipse-m2e-core (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Gerard Ryan
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks: 985674 985689
  Show dependency treegraph
 
Reported: 2013-07-18 01:24 EDT by Mikolaj Izdebski
Modified: 2013-08-24 07:53 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-24 07:53:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mikolaj Izdebski 2013-07-18 01:24:10 EDT
Description of problem:
Package eclipse-m2e-core currently Requires or BuildRequires aether.

Currently Fedora ships Sonatype Aether, but there are plans to migrate
to Eclipse Aether.  Because Eclipse Aether is incompatible with Sonatype Aether
eclipse-m2e-core will likely have to be updated or patched.

Version-Release number of selected component (if applicable):
1.4.0-1
Comment 1 Gerard Ryan 2013-08-24 07:53:25 EDT
Fixed, closing.

Note You need to log in before you can comment on or make changes to this bug.