Bug 985702 - gradle: Update to Eclipse Aether
gradle: Update to Eclipse Aether
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: gradle (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: gil cattaneo
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks: 985674 985689 1027190
  Show dependency treegraph
 
Reported: 2013-07-18 01:24 EDT by Mikolaj Izdebski
Modified: 2013-11-12 11:13 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-12 11:13:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mikolaj Izdebski 2013-07-18 01:24:16 EDT
Description of problem:
Package gradle currently Requires or BuildRequires aether.

Currently Fedora ships Sonatype Aether, but there are plans to migrate
to Eclipse Aether.  Because Eclipse Aether is incompatible with Sonatype Aether
gradle will likely have to be updated or patched.

Version-Release number of selected component (if applicable):
1.0-18
Comment 1 gil cattaneo 2013-07-18 01:37:57 EDT
Gradle also updating to the latest version does not change anything...
than the only solution is a gradle retirement
regards
Comment 2 Fedora Admin XMLRPC Client 2013-11-12 11:03:59 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Note You need to log in before you can comment on or make changes to this bug.