Bug 985705 - maven-indexer: Update to Eclipse Aether
maven-indexer: Update to Eclipse Aether
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: maven-indexer (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Gerard Ryan
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks: 985674 985689
  Show dependency treegraph
 
Reported: 2013-07-18 01:24 EDT by Mikolaj Izdebski
Modified: 2013-08-10 12:55 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-10 12:55:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mikolaj Izdebski 2013-07-18 01:24:44 EDT
Description of problem:
Package maven-indexer currently Requires or BuildRequires aether.

Currently Fedora ships Sonatype Aether, but there are plans to migrate
to Eclipse Aether.  Because Eclipse Aether is incompatible with Sonatype Aether
maven-indexer will likely have to be updated or patched.

Version-Release number of selected component (if applicable):
4.1.2-5

Note You need to log in before you can comment on or make changes to this bug.