Bug 985786 - Empathy lacks some icons when started from KDE
Empathy lacks some icons when started from KDE
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: empathy (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Debarshi Ray
Desktop QE
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-18 05:00 EDT by Martin Bříza
Modified: 2015-11-19 03:39 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-19 03:39:52 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of the application (116.65 KB, image/png)
2013-07-18 05:00 EDT, Martin Bříza
no flags Details
screenshot (170.37 KB, image/png)
2015-05-14 05:33 EDT, Matěj Cepl
no flags Details

  None (edit)
Description Martin Bříza 2013-07-18 05:00:48 EDT
Created attachment 775205 [details]
Screenshot of the application

Description of problem:
Starting Empathy in KDE results in strange UI with placeholders instead of icons, hiding true meaning of the buttons.

Version-Release number of selected component (if applicable):
empathy-3.8.3-2.el7.x86_64

How reproducible:
Always

Steps to Reproduce:
1. Install RHEL7 with KDE Plasma Workspaces as the main desktop.
2. Start Empathy

Actual results:
See the screenshot

Expected results:
Actual icons describing the actions available under the buttons
Comment 2 RHEL Product and Program Management 2014-03-22 02:43:49 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 4 Matěj Cepl 2015-05-14 05:33:56 EDT
Created attachment 1025326 [details]
screenshot

I cannot reproduce even with the standard empathy-3.8.4-6.el7 on RHEL 7.1. Empathy looks a bit weird, but that's probably expected with Gnome app under KDE (or perhaps I don’t appreciate the beauty of KDE apps).
Comment 7 errata-xmlrpc 2015-11-19 03:39:52 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2230.html

Note You need to log in before you can comment on or make changes to this bug.