Bug 98584 - sound card dosent work
Summary: sound card dosent work
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sndconfig   
(Show other bugs)
Version: 7.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-07-04 02:40 UTC by jose
Modified: 2007-04-18 16:55 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-15 01:51:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description jose 2003-07-04 02:40:50 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.0; Windows NT; DigExt)

Description of problem:
i am a new user,i installed RH linux 7.1.my sys already have 2 os ,xp & 98,my 
bootloader is lilo ,my sound card is AC97 which works in xp & 98 but dosent 
work with linux, i used sndconfg &my card was detected ,AC97(onboard soundcard) 
& told will be making sound.but it was not hearable and an error report was 
shown that the sampling rate requested was 44000 (not excatly )but is having 
55000.plz help me to solve this ,i am not a developer,i am new to this

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1./sin/sndconfig
2.
3.
    

Actual Results:  detected soundcard as AC97 and told of making a sample 
sound,but didint hear any so an error was reported that sampling rate is much 
higher than required

Expected Results:  make my sound card work in linux

Additional info:

my sound card works in xp and 98

Comment 1 Brent Fox 2003-10-15 01:51:46 UTC
Red Hat Linux 7.1 is no longer a supported product.  However, I know that the
AC97 sound chip worked in 7.1 because my laptop has that sound chip.  In my
experience, sndconfig set up AC97 sound cards correctly in every release since
RHL 7.0.  


Note You need to log in before you can comment on or make changes to this bug.