Bug 985985 - File conflict between samba and wine
File conflict between samba and wine
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: samba (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Guenther Deschner
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F20AlphaBlocker
  Show dependency treegraph
 
Reported: 2013-07-18 12:49 EDT by Bruno Wolff III
Modified: 2013-07-24 12:03 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-24 03:18:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Samba Project 10040 None None None Never

  None (edit)
Description Bruno Wolff III 2013-07-18 12:49:50 EDT
Description of problem:
file /usr/bin/regedit from install of samba-client-2:4.1.0-0.1.rc1.fc20.i686 conflicts with file from package wine-common-1.6-0.4.rc5.fc20.noarch
Comment 1 Bruno Wolff III 2013-07-22 10:34:21 EDT
It looks like both samba and wine are included in the Gnome Live image, so this is going to block composes of that image.
Comment 2 Alexander Bokovoy 2013-07-22 10:45:51 EDT
Committed to Samba master upstream, will be in next 4.1 release candidate.
Comment 3 Adam Williamson 2013-07-22 12:32:09 EDT
"It looks like both samba and wine are included in the Gnome Live image"

????

Samba possibly, but I'm pretty sure wine isn't. Where did you get the idea it is?
Comment 4 Bruno Wolff III 2013-07-22 12:43:41 EDT
I think I screwed up my test. Imounted Fedora-Live-Desktop-x86_64-19-1.iso, the squashfs image and then the ext3 image and found that the file /usr/bin/wine existed. But I needed to look for usr/bin/wine instead. I also checked that the nightly compose was in fact failing. But I didn't check the log to verify why.
Comment 5 Adam Williamson 2013-07-22 14:18:50 EDT
Probably https://bugzilla.redhat.com/show_bug.cgi?id=982592 .
Comment 6 Andreas Schneider 2013-07-24 03:18:59 EDT
I've fixed it. Build will be coming soon.
Comment 7 Bruno Wolff III 2013-07-24 12:03:35 EDT
Thanks! I tested samba-4.1.0-0.2.rc1.fc20.i686 and it does install along side of wine now.

Note You need to log in before you can comment on or make changes to this bug.