Bug 986059 - [RFE] Standardize how user roles are obtained at authentication time
[RFE] Standardize how user roles are obtained at authentication time
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-keystone (Show other bugs)
4.0
Unspecified Unspecified
medium Severity unspecified
: Upstream M2
: 4.0
Assigned To: Adam Young
Ami Jeain
https://blueprints.launchpad.net/keys...
: FutureFeature, OtherQA
Depends On:
Blocks: RHOS40RFE
  Show dependency treegraph
 
Reported: 2013-07-18 17:35 EDT by Adam Young
Modified: 2016-04-26 17:26 EDT (History)
9 users (show)

See Also:
Fixed In Version: openstack-keystone-2013.2-0.5.b2.el6ost
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-19 19:13:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2013:1859 normal SHIPPED_LIVE Red Hat Enterprise Linux OpenStack Platform Enhancement Advisory 2013-12-20 19:01:48 EST

  None (edit)
Description Adam Young 2013-07-18 17:35:33 EDT
This bugzilla is designed to track the inclusion of an upstream blueprint in the RHOS 4.0 release. Please see the URL field above for details.
Comment 1 Scott Lewis 2013-08-01 13:24:05 EDT
Matched Priority to upstream
Comment 5 Adam Young 2013-12-11 13:20:32 EST
from the Linked Blueprint:

https://review.openstack.org/#/c/35897/  has been merged.

This has been a purely internal change to Keystone, and has not affected any changes visible to the end user.
Comment 8 errata-xmlrpc 2013-12-19 19:13:34 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1859.html

Note You need to log in before you can comment on or make changes to this bug.