Bug 98607 - Installer causes kernel panic with aic7xxx module
Installer causes kernel panic with aic7xxx module
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
9
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-04 16:07 EDT by Marc Harding
Modified: 2007-04-18 12:55 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-30 11:41:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marc Harding 2003-07-04 16:07:38 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 
1.0.3705; .NET CLR 1.1.4322)

Description of problem:
I have now tried to install Redhat 9 (and tried 8, with same result) on a 
machine with a Adaptec 2940UW card and 2 Atlas 36GB LVD drives.  There are no 
other devices on the scsi chain.  This set up has been working with an old 
version of RedHat (6.2) for several years now.  I remember during that 
install, I had to use an updated driver at around the 2.2.19 kernel time to 
get it to work.

With no devices on the scsi card the adapter module does load.  As soon as I 
attach the drives the failure begins.

I have tried the aic7xxx_old module and it fails with an "unrecoverable 
Interupt...  not syncing error"

I downloaded a driver diskette (DUD) from: 
http://people.freebsd.org/~gibbs/linux/ but it is not recognized from this 
disk during install.

I have updated to the latest BIOS on the motherboard and the SCSI card has 
BIOS 1.34.3.  I have tried all sorts of different settings on the card, and am 
now out of ideas.

I have searched for a similar problem, and have found little help.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. All steps are mentioned in description


Actual Results:  Can not install RedHat

Expected Results:  Driver should load and allow the install to continue.

Additional info:

I think I have mentioned everything I can.
Comment 1 Michael Fulbright 2003-07-11 11:36:00 EDT
This would appear to be a kernel issue.
Comment 2 Bugzilla owner 2004-09-30 11:41:15 EDT
Thanks for the bug report. However, Red Hat no longer maintains this version of
the product. Please upgrade to the latest version and open a new bug if the problem
persists.

The Fedora Legacy project (http://fedoralegacy.org/) maintains some older releases, 
and if you believe this bug is interesting to them, please report the problem in
the bug tracker at: http://bugzilla.fedora.us/

Note You need to log in before you can comment on or make changes to this bug.