Bug 986094 - FormatDestroyError: error wiping old signatures from /dev/sda2: 1
FormatDestroyError: error wiping old signatures from /dev/sda2: 1
Status: CLOSED DUPLICATE of bug 1017977
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
abrt_hash:81c3abd07571c135d9da0219f3c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-18 20:39 EDT by A. Brown
Modified: 2014-12-08 17:14 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-12-08 17:14:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: anaconda-tb (480.08 KB, text/plain)
2013-07-18 20:39 EDT, A. Brown
no flags Details
File: anaconda.log (30.07 KB, text/plain)
2013-07-18 20:39 EDT, A. Brown
no flags Details
File: environ (440 bytes, text/plain)
2013-07-18 20:39 EDT, A. Brown
no flags Details
File: lsblk_output (3.56 KB, text/plain)
2013-07-18 20:40 EDT, A. Brown
no flags Details
File: messages (187.22 KB, text/plain)
2013-07-18 20:40 EDT, A. Brown
no flags Details
File: nmcli_dev_list (3.27 KB, text/plain)
2013-07-18 20:40 EDT, A. Brown
no flags Details
File: os_info (179 bytes, text/plain)
2013-07-18 20:40 EDT, A. Brown
no flags Details
File: program.log (33.03 KB, text/plain)
2013-07-18 20:40 EDT, A. Brown
no flags Details
File: storage.log (232.20 KB, text/plain)
2013-07-18 20:40 EDT, A. Brown
no flags Details
File: ifcfg.log (573 bytes, text/plain)
2013-07-18 20:40 EDT, A. Brown
no flags Details

  None (edit)
Description A. Brown 2013-07-18 20:39:37 EDT
Description of problem:
tried to delete a former fedora 17 install after a failed fedup upgrade wrecked it. clicked begin install.

Version-Release number of selected component:
anaconda-19.30.13-1.fc19.x86_64

The following was filed automatically by anaconda:
anaconda 19.30.13-1 exception report
Traceback (most recent call first):
  File "/usr/lib/python2.7/site-packages/blivet/formats/__init__.py", line 327, in destroy
    raise FormatDestroyError(msg)
  File "/usr/lib/python2.7/site-packages/blivet/formats/luks.py", line 211, in destroy
    DeviceFormat.destroy(self, *args, **kwargs)
  File "/usr/lib/python2.7/site-packages/blivet/deviceaction.py", line 527, in execute
    self.format.destroy()
  File "/usr/lib/python2.7/site-packages/blivet/devicetree.py", line 237, in processActions
    action.execute()
  File "/usr/lib/python2.7/site-packages/blivet/__init__.py", line 310, in doIt
    self.devicetree.processActions()
  File "/usr/lib/python2.7/site-packages/blivet/__init__.py", line 169, in turnOnFilesystems
    storage.doIt()
  File "/usr/lib64/python2.7/site-packages/pyanaconda/install.py", line 140, in doInstall
    turnOnFilesystems(storage, mountOnly=flags.flags.dirInstall)
  File "/usr/lib64/python2.7/threading.py", line 764, in run
    self.__target(*self.__args, **self.__kwargs)
  File "/usr/lib64/python2.7/site-packages/pyanaconda/threads.py", line 168, in run
    threading.Thread.run(self, *args, **kwargs)
FormatDestroyError: error wiping old signatures from /dev/sda2: 1

Additional info:
cmdline:        /usr/bin/python  /sbin/anaconda --liveinst --method=livecd:///dev/mapper/live-osimg-min --lang en_US.UTF-8
cmdline_file:   initrd=initrd0.img root=live:CDLABEL=Fedora-Live-Desktop-x86_64-19-1 rootfstype=auto ro rd.live.image quiet  rhgb rd.luks=0 rd.md=0 rd.dm=0  BOOT_IMAGE=vmlinuz0 
executable:     /sbin/anaconda
hashmarkername: anaconda
kernel:         3.9.5-301.fc19.x86_64
other involved packages: python-blivet-0.17-1.fc19.noarch, python-libs-2.7.5-1.fc19.x86_64
product:        Fedora
release:        Fedora release 19 (Schrödinger’s Cat)
type:           anaconda
version:        19
Comment 1 A. Brown 2013-07-18 20:39:46 EDT
Created attachment 775581 [details]
File: anaconda-tb
Comment 2 A. Brown 2013-07-18 20:39:51 EDT
Created attachment 775582 [details]
File: anaconda.log
Comment 3 A. Brown 2013-07-18 20:39:57 EDT
Created attachment 775583 [details]
File: environ
Comment 4 A. Brown 2013-07-18 20:40:00 EDT
Created attachment 775584 [details]
File: lsblk_output
Comment 5 A. Brown 2013-07-18 20:40:05 EDT
Created attachment 775585 [details]
File: messages
Comment 6 A. Brown 2013-07-18 20:40:09 EDT
Created attachment 775586 [details]
File: nmcli_dev_list
Comment 7 A. Brown 2013-07-18 20:40:12 EDT
Created attachment 775587 [details]
File: os_info
Comment 8 A. Brown 2013-07-18 20:40:16 EDT
Created attachment 775588 [details]
File: program.log
Comment 9 A. Brown 2013-07-18 20:40:22 EDT
Created attachment 775589 [details]
File: storage.log
Comment 10 A. Brown 2013-07-18 20:40:26 EDT
Created attachment 775590 [details]
File: ifcfg.log
Comment 11 David Shea 2014-12-08 17:14:29 EST

*** This bug has been marked as a duplicate of bug 1017977 ***

Note You need to log in before you can comment on or make changes to this bug.