Bug 986168 - maven-plugin-build-helper: Update to version 1.8
maven-plugin-build-helper: Update to version 1.8
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: maven-plugin-build-helper (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Mikolaj Izdebski
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 985674 985689
  Show dependency treegraph
 
Reported: 2013-07-19 02:22 EDT by Mikolaj Izdebski
Modified: 2013-07-22 23:22 EDT (History)
5 users (show)

See Also:
Fixed In Version: 1.8-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-22 23:22:03 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mikolaj Izdebski 2013-07-19 02:22:31 EDT
Description of problem:
Version 1.7 or newer is required by Eclipse Aether.
Comment 1 Mikolaj Izdebski 2013-07-22 06:36:59 EDT
Fixed in maven-plugin-build-helper-1.8-1
Comment 2 Mikolaj Izdebski 2013-07-22 23:22:03 EDT
I believe that this bug is fixed in maven-plugin-build-helper-1.8-1,
which is available in Fedora Rawhide, so I am closing this bug now.

The build containing the fix can be found at Koji:
http://koji.fedoraproject.org/koji/buildinfo?buildID=436431

Note You need to log in before you can comment on or make changes to this bug.