Bug 986198 - *_selinux man pages files are owned by two rpms (selinux-policy, selinux-policy-doc)
*_selinux man pages files are owned by two rpms (selinux-policy, selinux-poli...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: selinux-policy (Show other bugs)
6.5
All Linux
medium Severity medium
: rc
: ---
Assigned To: Miroslav Grepl
Michal Trunecka
:
Depends On:
Blocks: 960604
  Show dependency treegraph
 
Reported: 2013-07-19 04:27 EDT by Michal Trunecka
Modified: 2014-09-30 19:35 EDT (History)
3 users (show)

See Also:
Fixed In Version: selinux-policy-3.7.19-212.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-21 05:46:18 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2013:1598 normal SHIPPED_LIVE selinux-policy bug fix and enhancement update 2013-11-20 16:39:24 EST

  None (edit)
Description Michal Trunecka 2013-07-19 04:27:14 EDT
Description of problem:

$ rpm -qf /usr/share/man/man8/pam_console_selinux.8.gz
selinux-policy-3.7.19-208.el6.noarch
selinux-policy-doc-3.7.19-208.el6.noarch

Expected results:
Only one rpm owns the files
Comment 2 Michal Trunecka 2013-08-09 03:32:53 EDT
These man pages are still owned by both selinux-policy and selinux-policy-doc packages:

$ rpm -qf /usr/share/man/ru/man8/ftpd_selinux.8.gz
selinux-policy-3.7.19-211.el6.noarch
selinux-policy-doc-3.7.19-211.el6.noarch


/usr/share/man/ru/man8/ftpd_selinux.8.gz
/usr/share/man/ru/man8/httpd_selinux.8.gz
/usr/share/man/ru/man8/kerberos_selinux.8.gz
/usr/share/man/ru/man8/named_selinux.8.gz
/usr/share/man/ru/man8/nfs_selinux.8.gz
/usr/share/man/ru/man8/rsync_selinux.8.gz
/usr/share/man/ru/man8/samba_selinux.8.gz
/usr/share/man/ru/man8/ypbind_selinux.8.gz
Comment 6 errata-xmlrpc 2013-11-21 05:46:18 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1598.html

Note You need to log in before you can comment on or make changes to this bug.