This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 98622 - RH9 network install crashes
RH9 network install crashes
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
9
i586 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-05 15:03 EDT by Need Real Name
Modified: 2007-04-18 12:55 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-14 12:22:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2003-07-05 15:03:34 EDT
Description of problem:FTP-style network install on LAN results
in python2.2: rpmte.c:518 rpmteColorDS: Assertion 'ix < Count' failed.
This is after FS formatting while lokong at RPMs on CD#1.
Version-Release number of selected component (if applicable):


How reproducible: completely reporoducible - even with different
choices up to time of error (package selection, disk layout)

Steps to Reproduce:
1.boot pc from floppy, use FTP install, use driver floppy for NIC
2.configure 192.168 network and specify FTP server
3.disk layout, s/w set (tried both workstation or desktop)
    
Actual results:
install exited abnormally -- received signal 6.  Alternate VT says finally
"* moving (1) to step installpackages"
Expected results: install should proceed through package installation


Additional info:
Comment 1 Michael Fulbright 2003-07-11 11:42:07 EDT
How did you create the file layout on the ftp server which is to act as the
installation source? It looks like a data corruption error.  FTP installs are
known to work.
Comment 2 Need Real Name 2003-07-12 12:53:48 EDT
data corruption confirmed - thanks
description at http://www.notatla.demon.co.uk/MISC/netinstall_prob.txt
Comment 3 Michael Fulbright 2003-07-14 12:22:23 EDT
I'm glad to hear you were able to resolve the problem.

Note You need to log in before you can comment on or make changes to this bug.