Bug 986313 - accessing <system_details> -> Software -> Packages -> Install generated ISE once
accessing <system_details> -> Software -> Packages -> Install generated ISE once
Status: CLOSED DEFERRED
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Server (Show other bugs)
unspecified
Unspecified Unspecified
medium Severity low
: ---
: ---
Assigned To: Michael Mráka
Red Hat Satellite QA List
:
Depends On:
Blocks: 462714
  Show dependency treegraph
 
Reported: 2013-07-19 07:44 EDT by Jan Hutař
Modified: 2015-05-29 16:12 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-05-29 16:12:10 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
DB and Tomcat logs (17.25 KB, text/plain)
2013-07-19 07:44 EDT, Jan Hutař
no flags Details

  None (edit)
Description Jan Hutař 2013-07-19 07:44:31 EDT
Created attachment 775765 [details]
DB and Tomcat logs

Description of problem:
I have registered very outdated system into satellite multiple times and when I have accessed systems Install page, I got ISE which I'm unable to reproduce now. Maybe satellite was just recalculating ErrataCache (it was, system was still shown as with 0 applicable erratas), maybe something else. Anyway I got and ISE.


Version-Release number of selected component (if applicable):
spacewalk-backend-1.9.46-23.el6sat.noarch
spacewalk-java-1.9.83-46.el6sat.noarch


How reproducible:
I have seen it for the first time and was not able to reproduce


Steps to Reproduce:
1. Register outdated system (or more of them) to satellite with
   synced base channel with many erratas
2. While ErrataCache taskomatic task is in progress, go to:
   <system_details> -> Software -> Packages -> Install


Actual results:
ISE


Expected results:
Should work or nice error message should appear.

Note You need to log in before you can comment on or make changes to this bug.