Bug 986327 - gnome-terminal shrinks automatically
gnome-terminal shrinks automatically
Status: CLOSED DUPLICATE of bug 846582
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
19
Unspecified Unspecified
urgent Severity urgent
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-19 08:21 EDT by Matus Kocka
Modified: 2014-05-07 10:39 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-05-07 10:39:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matus Kocka 2013-07-19 08:21:13 EDT
Description of problem:
When I start gnome-terminal under KDE, it opens at the correct size, then shrinks smoothly to its minimum size, so that the menu bar and the scroll bar barely fit.
If I resize it and open new tab it will do the same shrinking. Workaround mention in older bugs doesn't work on Fedora 19

GNOME Terminal 3.8.4

How reproducible:
Always

Steps to Reproduce:
1. Start gnome-terminal under KDE.
  
Actual results:
Gnome-terminal shrinks smoothly to its minimum size.

Expected results:
The terminal's window should not change.
Comment 1 Jeffrey C. Ollie 2014-05-07 10:39:49 EDT

*** This bug has been marked as a duplicate of bug 846582 ***

Note You need to log in before you can comment on or make changes to this bug.