Bug 9864 - aic7xxx.o module fails to load
aic7xxx.o module fails to load
Status: CLOSED WONTFIX
Product: Red Hat Raw Hide
Classification: Retired
Component: installer (Show other bugs)
1.0
All Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-29 11:58 EST by bentlema
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-14 15:17:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description bentlema 2000-02-29 11:58:51 EST
I'm using the latest bootnet image from rawhide, and I'm trying to install
a machine with an Adaptec SCSI controller.  The installer autoprobes and
finds the aic7xxx controller, but then comes back with this error on the
primary install screen (VC1):

    An error has occurred - no valid devices were found on which to create
    a filesystem.  Please check your hardware for the cause of this
    problem.

Well, it's not my hardware.  The 5.2 and 6.1 installer works just fine.

It appears that the aic7xxx module isn't being loaded.  When I switch to
VC2 and do an lsmod, aic7xxx isn't in the list.

Note You need to log in before you can comment on or make changes to this bug.