Bug 986430 - can't open preferences in hexchat
can't open preferences in hexchat
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: hexchat (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Patrick Griffis
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-19 15:10 EDT by relaxcold
Modified: 2013-12-31 20:48 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-31 20:48:48 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description relaxcold 2013-07-19 15:10:35 EDT
Description of problem:
I am using hexchat 2.9.5 on Fedora 19. When I try to open the preferences through settings->preferences the window does not open.

Having started hexchat from terminal, I get this error when I try to open the preferences:

(hexchat:2629): Gtk-CRITICAL **: IA__gtk_widget_set_sensitive: assertion `GTK_IS_WIDGET (widget)' failed


Version-Release number of selected component (if applicable):
Hexchat 2.9.5 on Fedora 19

How reproducible: unknown


Steps to Reproduce:
1. Install Fedora 19
2. Yum install hexchat
3. start hexchat and try to open preferences.

Actual results:


Expected results:


Additional info:
Comment 1 Patrick Griffis 2013-07-19 21:10:06 EDT
I assume you are the one who posted this in #hexchat?

http://pastebin.com/raw.php?i=TBENS6J4
Comment 2 relaxcold 2013-07-20 03:38:10 EDT
yes I am.

I was asked to file it as a bug here.
Comment 3 Patrick Griffis 2013-07-20 18:21:04 EDT
Certainly not by a dev since they would say to use their bug tracker... https://github.com/hexchat/hexchat/issues but since it is here its fine.
Comment 4 relaxcold 2013-07-21 03:38:43 EDT
OK, will remember that for the future.
Comment 5 Dan Mashal 2013-10-07 18:29:32 EDT
Works for me on F20

Note You need to log in before you can comment on or make changes to this bug.