This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 98649 - aoc Spectrum 7vlr xfree bug
aoc Spectrum 7vlr xfree bug
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-xfree86 (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-06 14:45 EDT by Mark Van den Borre
Modified: 2014-01-21 17:48 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-11-19 11:05:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mark Van den Borre 2003-07-06 14:45:08 EDT
Description of problem:
The horizontal and vertical refresh rates of this monitor seem to be wrong.

Version-Release number of selected component (if applicable):
redhat-config-xfree86-0.7.3-2

How reproducible:
Let system detect monitor as AOC 7vlr.

Steps to Reproduce:
1.
2.
3.
    
Actual results:
Black screen.

Expected results:


Additional info:
Horizontal and vertical refresh rates seem to be switched? In any case, the
autodetected refresh rate settings are not correct for my AOC 7vlr monitor.

* auto-made XF86Config: http://markvdb.be/XF86Config.backup
* working XF86Config: http://markvdb.be/XF86Config

(Note: I also changed a few driver settings, compared to the automated one, in
order to use nVidia binary drivers.)
Comment 1 Brent Fox 2003-07-06 17:55:26 EDT
Can you run 'ddcprobe' as root and attach the output to this bug report?
Comment 2 Brent Fox 2003-07-16 17:31:49 EDT
ping?
Comment 3 Mike A. Harris 2003-07-16 17:46:35 EDT
Mark) Monitors are probed by DDC to be autodetected in XFree86 and the monitor's
built in rates are used unless overridden by the XFree86 config file.  If a
monitor is not in our monitor database, then it can't be overridden as we
don't have data to override it with.

If you would like us to add your monitor and other monitors by the same
manufacturer to our monitor database, please attach the Windows .INF file
for this monitor to the bugzilla report as a file attachment using the
link below.  If you do not have the floppy disk or CDROM that came with
your monitor, and are unable to locate the INF file on your system, then
you might be able to find it on the manufacturer's website under their
"drivers" section.  All we need is the .INF file however, so if you
could extract that, and attach it, we can add it to our database.

Please attach this information as soon as possible to ensure it is included
in the next release.
Comment 4 Mark Van den Borre 2003-07-16 18:13:01 EDT
Sorry for answering so late. I don't have access to the monitor myself. I
installed RH 9 for a friend living quite far away. He finally sent me these
ddcprobe results:
Videocard DDC probe results
Description:  NVIDIA Corporation NV34 Board - C116Dnz
Memory (MB):  128

Monitor DDC probe results
ID: AOCa770
Name: AOC SPECTRUM 7Vlr & 7VlrA & 7Vlr+ & 7VlrA+
Horizontal Sync (kHZ): 30-70
Vertical Sync (HZ)  : 50-130
Width (mm): 320
Height(mm): 240
Comment 5 Seth Vidal 2003-11-19 02:11:36 EST
triage->currentrelease
Comment 6 Mike A. Harris 2003-11-19 11:05:17 EST
Please test the latest OS release, Fedora Core 1, and reopen this
bug report if the problem is still present and relevant.

Closing as CURRENTRELEASE

Note You need to log in before you can comment on or make changes to this bug.