Bug 986501 - [RFE][neutron]: Quantum QoS API extension
[RFE][neutron]: Quantum QoS API extension
Status: CLOSED DUPLICATE of bug 1093829
Product: Red Hat OpenStack
Classification: Red Hat
Component: RFEs (Show other bugs)
4.0
Unspecified Unspecified
low Severity unspecified
: ---
: ---
Assigned To: RHOS Maint
http://blueprints.launchpad.net/neutr...
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-19 19:50 EDT by Brent Eagles
Modified: 2016-04-26 14:49 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-24 07:05:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Ofer Blaut 2013-07-28 07:28:38 EDT
Info is in :https://wiki.openstack.org/wiki/Quantum/QoS
Comment 3 Brent Eagles 2013-09-05 10:17:25 EDT
Moved to "next" usptream
Comment 5 lpeer 2014-01-02 04:29:37 EST
The RFE is not targeted to Icehouse in u/s
updating bug to reflect u/s status
Comment 6 Nir Yechiel 2015-09-24 07:05:07 EDT

*** This bug has been marked as a duplicate of bug 1093829 ***

Note You need to log in before you can comment on or make changes to this bug.