Bug 986629 - [abrt] kdelibs-4.10.4-1.fc18: strlen: Process /usr/bin/kdeinit4 was killed by signal 11 (SIGSEGV)
[abrt] kdelibs-4.10.4-1.fc18: strlen: Process /usr/bin/kdeinit4 was killed by...
Status: CLOSED DUPLICATE of bug 859638
Product: Fedora
Classification: Fedora
Component: kdelibs (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:077374fce54bb116c2a2f1c7584...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-21 01:52 EDT by cooloutac
Modified: 2013-07-21 08:40 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-21 08:40:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (11.65 KB, text/plain)
2013-07-21 01:52 EDT, cooloutac
no flags Details
File: cgroup (130 bytes, text/plain)
2013-07-21 01:52 EDT, cooloutac
no flags Details
File: dso_list (5.81 KB, text/plain)
2013-07-21 01:52 EDT, cooloutac
no flags Details
File: environ (1.53 KB, text/plain)
2013-07-21 01:52 EDT, cooloutac
no flags Details
File: limits (1.29 KB, text/plain)
2013-07-21 01:52 EDT, cooloutac
no flags Details
File: maps (27.38 KB, text/plain)
2013-07-21 01:52 EDT, cooloutac
no flags Details
File: open_fds (639 bytes, text/plain)
2013-07-21 01:52 EDT, cooloutac
no flags Details
File: proc_pid_status (931 bytes, text/plain)
2013-07-21 01:52 EDT, cooloutac
no flags Details
File: var_log_messages (309 bytes, text/plain)
2013-07-21 01:53 EDT, cooloutac
no flags Details

  None (edit)
Description cooloutac 2013-07-21 01:52:26 EDT
Description of problem:
I'm not sure.  I did an update and when I rebooted and logged on I got the error message.

Version-Release number of selected component:
kdelibs-4.10.4-1.fc18

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        'kdeinit4: kdeinit4 Running...' '' '' '' '' '' '' '' '' '' '' '' '' '' '' '' '' '' ''
core_backtrace: f139c09b40d538f07b9a85ff2d07fbed20110960 0x861a1 __strlen_sse2 /lib64/libc.so.6 45eccba94f5fef95c8933974ac014d83e50a9ebb
crash_function: strlen
executable:     /usr/bin/kdeinit4
kernel:         3.9.10-200.fc18.x86_64
runlevel:       N 5
uid:            1000
xsession_errors: "/bin/nepomukservicestub" [out] "sock_file=/home/coolack/.kde/socket-Ricky.home/kdeinit4__0

Truncated backtrace:
Thread no. 1 (3 frames)
 #0 strlen at ../sysdeps/x86_64/strlen.S:31
 #1 handle_launcher_request at /usr/src/debug/kdelibs-4.10.4/kinit/kinit.cpp:1148
 #2 handle_requests at /usr/src/debug/kdelibs-4.10.4/kinit/kinit.cpp:1402

Potential duplicate: bug 859638
Comment 1 cooloutac 2013-07-21 01:52:31 EDT
Created attachment 776348 [details]
File: backtrace
Comment 2 cooloutac 2013-07-21 01:52:34 EDT
Created attachment 776349 [details]
File: cgroup
Comment 3 cooloutac 2013-07-21 01:52:37 EDT
Created attachment 776350 [details]
File: dso_list
Comment 4 cooloutac 2013-07-21 01:52:41 EDT
Created attachment 776351 [details]
File: environ
Comment 5 cooloutac 2013-07-21 01:52:44 EDT
Created attachment 776352 [details]
File: limits
Comment 6 cooloutac 2013-07-21 01:52:48 EDT
Created attachment 776353 [details]
File: maps
Comment 7 cooloutac 2013-07-21 01:52:51 EDT
Created attachment 776354 [details]
File: open_fds
Comment 8 cooloutac 2013-07-21 01:52:56 EDT
Created attachment 776355 [details]
File: proc_pid_status
Comment 9 cooloutac 2013-07-21 01:53:00 EDT
Created attachment 776356 [details]
File: var_log_messages
Comment 10 Kevin Kofler 2013-07-21 08:40:23 EDT

*** This bug has been marked as a duplicate of bug 859638 ***

Note You need to log in before you can comment on or make changes to this bug.