Bug 986703 - Please update lua
Please update lua
Status: CLOSED DUPLICATE of bug 815263
Product: Fedora
Classification: Fedora
Component: lua (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tim Niemueller
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-21 14:41 EDT by Alex G.
Modified: 2013-07-21 15:47 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-21 15:47:13 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alex G. 2013-07-21 14:41:33 EDT
Description of problem:
lua 5.1.4 is almost five years old. A lot of upstreams (most notably serialice) have moved to lua 5.2, which makes them unable to run on Fedora.
Comment 1 Conrad Meyer 2013-07-21 15:47:13 EDT

*** This bug has been marked as a duplicate of bug 815263 ***

Note You need to log in before you can comment on or make changes to this bug.