Bug 98673 - edquota utility doesn't work
Summary: edquota utility doesn't work
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: quota   
(Show other bugs)
Version: 7.3
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Steve Dickson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-07-07 13:42 UTC by Pavel Urban
Modified: 2007-04-18 16:55 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-03 06:57:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Pavel Urban 2003-07-07 13:42:19 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.2) Gecko/20021216

Description of problem:
After leaving editor invoked by edquota, warning is printed and no change is
saved to quota file.

Version-Release number of selected component (if applicable):
quota-3.06-9.7
kernel-smp-2.4.20-18.7

How reproducible:
Always

Steps to Reproduce:
1.invoke edquota
2.change some value
3.end editor
    

Actual Results:  edquota: WARNING - /dev/hda3: cannot change current block
allocation


Additional info:

Comment 1 Pavel Urban 2003-08-03 06:57:52 UTC
Edquota requires to have kernel compiled with 'compatible quota interface' set
to 'VFSv0', which I didn't have. This is probably not an error...

Comment 2 Clovis Tristao 2003-08-07 13:54:57 UTC
How do i do to see if kernel was compiled with 'compatible quota interface'?
Because, my quota is appearing same problem.
thanks a lot


Note You need to log in before you can comment on or make changes to this bug.