Bug 986742 - Website unavailable - can't restart gear
Website unavailable - can't restart gear
Status: CLOSED NOTABUG
Product: OpenShift Online
Classification: Red Hat
Component: Containers (Show other bugs)
2.x
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Andy Grimm
libra bugs
: SupportQuestion
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-21 22:03 EDT by James Zaghini
Modified: 2016-11-07 22:47 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-29 16:08:43 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Zaghini 2013-07-21 22:03:06 EDT
Description of problem:

Cannot access one of my sites hosted on openshift: http://ukulele-zaghini2.rhcloud.com/ also available at @ ukuleledaily.com

The website has not been accessible for at least two days

I've tried restarting the gear
https://openshift.redhat.com/app/console/application/ukulele/restart
An error message appears "We appear to be having technical difficulties"

I haven't made any changes to the website for roughly six months

Version-Release number of selected component (if applicable):

?

How reproducible:

100% of the time in the last two days the website is not available

Steps to Reproduce:
1. Try visiting ukuleledaily.com in a browser
2. Try restarting the gear in the OpenShift web admin

Actual results:

Website is unavailable, restarting the gear throws error

Expected results:

Website available, restarting the gear works.
Additional info:
Comment 1 Andy Grimm 2013-07-26 15:11:47 EDT
You have hit your disk quota, due to an entire year of log files:

# du -ks php/logs/
977016	php/logs/

You should run "rhc tidy" periodically or manually clean up old log files.  I compressed them for you this time into a single logs.tgz file, since being at quota can cause login issues.  You may have to do some database recovery and restart your app.

Let us know if you need anything else.

Note You need to log in before you can comment on or make changes to this bug.