Bug 986759 - TUI:need to fix cim page refresh after save
TUI:need to fix cim page refresh after save
Status: CLOSED CURRENTRELEASE
Product: oVirt
Classification: Community
Component: ovirt-node (Show other bugs)
unspecified
Unspecified Unspecified
medium Severity medium
: ---
: 3.4.0
Assigned To: haiyang,dong
bugs@ovirt.org
node
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-21 23:19 EDT by haiyang,dong
Modified: 2014-03-31 08:29 EDT (History)
13 users (show)

See Also:
Fixed In Version: ovirt-3.4.0-beta1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-03-31 08:29:08 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
attached Screenshot (6.70 KB, image/png)
2013-07-21 23:19 EDT, haiyang,dong
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 17181 None None None Never

  None (edit)
Description haiyang,dong 2013-07-21 23:19:43 EDT
Created attachment 776669 [details]
attached Screenshot

Description of problem:
Using edit-node install ovirt-node-plugin-cim into ovirt-node-iso,
enter into cim page and enabled cim service and configure the password
then clicking "save" button. but cim page missed the refresh function.


Version-Release number of selected component (if applicable):
ovirt-node-iso-3.0.0-3.999.999.20130716190656git4e57356.2850.fc18.src.rpm
ovirt-node-plugin-cim-3.1.0-0.999.20130719140427git21ad9e6.fc18.noarch.rpm

How reproducible:
100%

Steps to Reproduce:

   

Actual results:


Expected results:


Additional info:
Comment 1 Sandro Bonazzola 2014-01-27 08:50:37 EST
This should be fixed in oVirt 3.4.0 beta1 build
Comment 2 haiyang,dong 2014-03-03 00:40:51 EST
Test version:
ovirt-node-iso-3.0.4-1.0.201401291204.el6.iso
ovirt-node-plugin-cim-3.0.4-1.0.el6.noarch.rpm

Using edit-node install ovirt-node-plugin-cim into ovirt-node-iso,
enter into cim page and enabled cim service and configure the password
then clicking "save" button and cim page also refresh itself after save.

so this bug has been fixed, change the status into "verified"
Comment 3 Sandro Bonazzola 2014-03-31 08:29:08 EDT
this is an automated message: moving to Closed CURRENT RELEASE since oVirt 3.4.0 has been released

Note You need to log in before you can comment on or make changes to this bug.