Bug 986771 - RHEL 6.1 Load-Balancer Administration Guide PDF ToC out of sync
RHEL 6.1 Load-Balancer Administration Guide PDF ToC out of sync
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: doc-Load_Balancer_Administration (Show other bugs)
6.4
Unspecified Linux
unspecified Severity unspecified
: rc
: ---
Assigned To: Steven J. Levine
ecs-bugs
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-22 00:11 EDT by Jochen Cordes
Modified: 2016-05-06 10:11 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-05-06 10:11:23 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jochen Cordes 2013-07-22 00:11:38 EDT
Document URL:

https://access.redhat.com/site/documentation/en-US/Red_Hat_Enterprise_Linux/6/pdf/Load_Balancer_Administration/Red_Hat_Enterprise_Linux-6-Load_Balancer_Administration-en-US.pdf

Section Number and Name: 

Describe the issue: 

The ToC (Table of Content) for the RHEL 6 Load Balancer Administration Guide" is out of sync with the actual page numbers, f.e.

Section 4.1. Necessary Software is on page 39 not on page 35 as the ToC indicates.



Suggestions for improvement: 

Regenrating the ToC should fix the issue.


Additional information:
Comment 2 Jochen Cordes 2013-07-22 00:51:50 EDT
Changed version to 6.4 as I encountered this issue with revision 1-5
Comment 6 Steven J. Levine 2016-05-06 10:11:23 EDT
This BZ is many years old but this is the first I'm seeing of it because it was assigned to the wrong component/assignee by accident a year ago. It is still not the correct component -- it would be a tools issue -- but even so, the page numbering is correct in the current document at the noted link. 

The numbers in the table of contents refer to the numbers on the printed page, not the numbers in the "page" display of the PDF viewer.

Note You need to log in before you can comment on or make changes to this bug.