Bug 986779 - [abrt] tracker-0.16.1-3.fc19: magazine_cache_pop_magazine: Process /usr/libexec/tracker-miner-fs was killed by signal 11 (SIGSEGV)
[abrt] tracker-0.16.1-3.fc19: magazine_cache_pop_magazine: Process /usr/libex...
Status: CLOSED DUPLICATE of bug 1010508
Product: Fedora
Classification: Fedora
Component: tracker (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Igor Gnatenko
Fedora Extras Quality Assurance
abrt_hash:9ebc71d0a6fa862de30edbdc802...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-22 01:11 EDT by striker.pena
Modified: 2014-10-01 09:33 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-10-01 09:33:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (37.24 KB, text/plain)
2013-07-22 01:11 EDT, striker.pena
no flags Details
File: cgroup (140 bytes, text/plain)
2013-07-22 01:11 EDT, striker.pena
no flags Details
File: core_backtrace (2.80 KB, text/plain)
2013-07-22 01:11 EDT, striker.pena
no flags Details
File: dso_list (5.00 KB, text/plain)
2013-07-22 01:11 EDT, striker.pena
no flags Details
File: environ (1.18 KB, text/plain)
2013-07-22 01:11 EDT, striker.pena
no flags Details
File: limits (1.29 KB, text/plain)
2013-07-22 01:11 EDT, striker.pena
no flags Details
File: maps (27.64 KB, text/plain)
2013-07-22 01:11 EDT, striker.pena
no flags Details
File: open_fds (4.71 KB, text/plain)
2013-07-22 01:11 EDT, striker.pena
no flags Details
File: proc_pid_status (941 bytes, text/plain)
2013-07-22 01:11 EDT, striker.pena
no flags Details
File: var_log_messages (15.41 KB, text/plain)
2013-07-22 01:11 EDT, striker.pena
no flags Details

  None (edit)
Description striker.pena 2013-07-22 01:11:21 EDT
Version-Release number of selected component:
tracker-0.16.1-3.fc19

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        /usr/libexec/tracker-miner-fs
crash_function: magazine_cache_pop_magazine
executable:     /usr/libexec/tracker-miner-fs
kernel:         3.9.5-301.fc19.x86_64
runlevel:       N 5
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 magazine_cache_pop_magazine at gslice.c:739
 #1 thread_memory_magazine1_reload at gslice.c:794
 #2 g_slice_alloc at gslice.c:992
 #3 g_slice_alloc0 at gslice.c:1029
 #4 g_type_create_instance at gtype.c:1897
 #5 g_object_constructor at gobject.c:1855
 #8 _g_local_file_new at glocalfile.c:300
 #9 g_local_file_get_parent at glocalfile.c:479
 #10 monitor_item_created_cb at tracker-file-notifier.c:685
 #15 emit_signal_for_event at ../../src/libtracker-miner/tracker-monitor.c:676

Potential duplicate: bug 829100
Comment 1 striker.pena 2013-07-22 01:11:25 EDT
Created attachment 776674 [details]
File: backtrace
Comment 2 striker.pena 2013-07-22 01:11:27 EDT
Created attachment 776675 [details]
File: cgroup
Comment 3 striker.pena 2013-07-22 01:11:30 EDT
Created attachment 776676 [details]
File: core_backtrace
Comment 4 striker.pena 2013-07-22 01:11:32 EDT
Created attachment 776677 [details]
File: dso_list
Comment 5 striker.pena 2013-07-22 01:11:34 EDT
Created attachment 776678 [details]
File: environ
Comment 6 striker.pena 2013-07-22 01:11:36 EDT
Created attachment 776679 [details]
File: limits
Comment 7 striker.pena 2013-07-22 01:11:39 EDT
Created attachment 776680 [details]
File: maps
Comment 8 striker.pena 2013-07-22 01:11:42 EDT
Created attachment 776681 [details]
File: open_fds
Comment 9 striker.pena 2013-07-22 01:11:44 EDT
Created attachment 776682 [details]
File: proc_pid_status
Comment 10 striker.pena 2013-07-22 01:11:46 EDT
Created attachment 776683 [details]
File: var_log_messages
Comment 11 Fedora Admin XMLRPC Client 2014-07-26 13:11:32 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 12 Fedora Admin XMLRPC Client 2014-07-27 02:33:26 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 13 Debarshi Ray 2014-10-01 09:33:45 EDT

*** This bug has been marked as a duplicate of bug 1010508 ***

Note You need to log in before you can comment on or make changes to this bug.