Bug 986843 - automake-1.13.4-2.fc20 fails a test with Perl 5.18
automake-1.13.4-2.fc20 fails a test with Perl 5.18
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: automake (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Pavel Raiskup
Fedora Extras Quality Assurance
https://koji.fedoraproject.org/koji/t...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-22 04:33 EDT by Petr Pisar
Modified: 2013-07-22 14:00 EDT (History)
2 users (show)

See Also:
Fixed In Version: automake-1.13.4-3.fc20
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-22 14:00:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Pisar 2013-07-22 04:33:38 EDT
Building automake-1.13.4-2.fc20 fails because a test fails with Perl 5.18:

FAIL: t/primary-prefix-invalid-couples.tap 280 - ... and with the same diagnostic of 'automake -a'
[...]
make[3]: Leaving directory `/builddir/build/BUILD/automake-1.13.4'
============================================================================
Testsuite summary for GNU Automake 1.13.4
============================================================================
# TOTAL: 2982
# PASS:  2915
# SKIP:  24
# XFAIL: 42
# FAIL:  1
# XPASS: 0
# ERROR: 0
============================================================================
See ./test-suite.log
Please report to bug-automake@gnu.org
============================================================================
make[2]: *** [test-suite.log] Error 1
make[2]: Leaving directory `/builddir/build/BUILD/automake-1.13.4'
make[1]: Leaving directory `/builddir/build/BUILD/automake-1.13.4'
make[1]: *** [check-TESTS] Error 2
make: *** [check-am] Error 2
Comment 1 Pavel Raiskup 2013-07-22 14:00:53 EDT
Fixed & build against f20-perl build target:

https://koji.fedoraproject.org/koji/buildinfo?buildID=436684

Note You need to log in before you can comment on or make changes to this bug.