Bug 986917 - Listbox in Edit Template, Initial Run subtab, Domain is emtpy even though domain is connected to system
Listbox in Edit Template, Initial Run subtab, Domain is emtpy even though dom...
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Nobody's working on this, feel free to take it
Pavel Stehlik
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-22 08:25 EDT by Dušan Kajan
Modified: 2014-03-30 21:27 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-22 08:32:05 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dušan Kajan 2013-07-22 08:25:33 EDT
Description of problem:
The listbox that should contain domains is empty, although the domains were correctly added via rhevm-manage-domains tools, and it is even possible to work with the domain (adding privilegues, logging into User Portal)

Version-Release number of selected component (if applicable):
is6

How reproducible:
100%

Steps to Reproduce:
1. Have setup with ActiveDirectory domain
2. Create VM
3. Select Edit -> Show Advanced Options -> Initial Run -> Domain

Actual results:
The list box is empty

Expected results:
The list box should contain list of domains
Comment 1 Dušan Kajan 2013-07-22 08:32:05 EDT
The problem was with internal host, closing notabug

Note You need to log in before you can comment on or make changes to this bug.