Bug 986952 - fedora 19 live cd does not start
fedora 19 live cd does not start
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: LiveCD (Show other bugs)
19
i686 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-22 09:40 EDT by geert
Modified: 2014-03-04 06:53 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-03-04 06:53:11 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description geert 2013-07-22 09:40:47 EDT
Description of problem:


Version-Release number of selected component (if applicable):

Fedora-Live-Desktop-x86_64-19-1

How reproducible:

always


Steps to Reproduce:

1.insert live cd, boot computer
2.choose "start fedora live" from startup textmenu


Actual results:

cd spins for a while but screen stays completely black, no error messages, no graphics, just black screen.  After a while CD stops spinning.

Expected results:

Startup of fedora live


Additional info:

This happens on a Dell Latitude D620 laptop that actually has Ubuntustudio 12.04 on it.
I have another very similar laptop (Dell Latitude D630) that has Fedora18 on it.  On this second laptop fedora 19 live works without a problem.
Comment 1 geert 2013-07-22 10:06:45 EDT
I just realised my mistake.  Since the fedora live CD I used was downloaded from a 64bit machine, is was the 64bit version of Fedora 19 live, so I guess it's not even supposed to work on a i686 architecture (which both above-mentioned DELL laptops are).

So I suppose what I submitted is not a bug, just a proof of my clumsiness .  However, I still wonder 1. Why did it work on the 2nd Dell laptop, since it was not supposed to ? and 2. If it worked on the second laptop, why not on the first ?

Sorry for the incorrect bug report.

Geert

Note You need to log in before you can comment on or make changes to this bug.