This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 987093 - RFE - Request that a horizontal scroll bar be added to portal
RFE - Request that a horizontal scroll bar be added to portal
Status: CLOSED DUPLICATE of bug 818051
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: RFEs (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Andrew Cathrow
yeylon@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-22 13:04 EDT by Michael Everette
Modified: 2016-04-18 02:45 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-22 15:13:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Everette 2013-07-22 13:04:37 EDT
Description of problem:

Customer is using Dell 1908FP monitors.  They are 19" diagonal with a 4:3 aspect ratio and resolution of 1280x1024.

User has to zoom out to see all the columns in sub tabs as there is no option to scroll horizontally.


Version-Release number of selected component (if applicable):

Currently using 3.2.1


How reproducible:

Very.

Steps to Reproduce:
1. Using small monitor set ration and resolution to lower setting
2. Launch admin portal
3. Select pool tab 
4. Select VM sub tab.


Actual results:

Can not see all columns. 

Expected results:

See columns or have option to scroll
Comment 1 Itamar Heim 2013-07-22 15:13:07 EDT

*** This bug has been marked as a duplicate of bug 818051 ***

Note You need to log in before you can comment on or make changes to this bug.