Bug 987168 - redhat-support-tool: unnecessary shells in subprocess creation
redhat-support-tool: unnecessary shells in subprocess creation
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: redhat-support-tool (Show other bugs)
5.10
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Mark Huth
Martin Kyral
:
Depends On: 983909
Blocks: 982704 987163
  Show dependency treegraph
 
Reported: 2013-07-22 16:56 EDT by Keith Robertson
Modified: 2016-07-03 21:34 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 983909
Environment:
Last Closed: 2013-09-30 20:44:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 RHEL Product and Program Management 2013-07-22 16:57:32 EDT
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux release.  Product Management has
requested further review of this request by Red Hat Engineering, for
potential inclusion in a Red Hat Enterprise Linux release for currently
deployed products.  This request is not yet committed for inclusion in
a release.
Comment 7 Martin Kyral 2013-08-14 03:20:42 EDT
There's no occurence of 'shell=True' anymore -> Fixed.
No reproducer -> SanityOnly
Comment 9 errata-xmlrpc 2013-09-30 20:44:12 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1363.html

Note You need to log in before you can comment on or make changes to this bug.