Bug 987307 - Section 11.1.2.4 Figure 11.2 requires updating
Section 11.1.2.4 Figure 11.2 requires updating
Status: CLOSED CANTFIX
Product: Fedora Documentation
Classification: Fedora
Component: system-administrator's-guide (Show other bugs)
devel
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Stephen Wadeley
Fedora Docs QA
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-23 04:24 EDT by Ryan
Modified: 2016-04-12 17:11 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-12 17:11:05 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
layout of ldap/kerberos options in authentication dialog (47.80 KB, image/png)
2013-07-23 04:24 EDT, Ryan
no flags Details
The attachment is Configuring_Authentication.xml which has been modified in one section and reference of figures. (137.83 KB, text/xml)
2013-11-13 18:48 EST, Edith Rivero
no flags Details
Image authconfig_LDAP_kerb.png (83.69 KB, image/png)
2013-11-13 18:52 EST, Edith Rivero
no flags Details
Image: authconfig_advanced.png (68.01 KB, image/png)
2013-11-13 18:54 EST, Edith Rivero
no flags Details
Image authconfig_password_options.png (51.87 KB, image/png)
2013-11-13 18:56 EST, Edith Rivero
no flags Details

  None (edit)
Description Ryan 2013-07-23 04:24:31 EDT
Created attachment 777222 [details]
layout of ldap/kerberos options in authentication dialog

Description of problem:

Figure 11.2 in section 11.1.2.4 no longer looks like this as there is a third 'password options tab' on this dialog
Comment 1 Edith Rivero 2013-11-13 18:48:58 EST
Created attachment 823690 [details]
The attachment is Configuring_Authentication.xml which has been modified in one section and reference of figures.

In the Configuring_Authentication.xml i have added lines before editions:
'<!--CHANGE 01: Following by a summary of the change-->'

In total I just made 3 changes: Two of them about references of images and the third one to add a new section: '10.1.4. Setting Password Options'

I hope this changes are acceptable. If not, please let me know. Thanks. :)
Comment 2 Edith Rivero 2013-11-13 18:52:50 EST
Created attachment 823691 [details]
Image authconfig_LDAP_kerb.png

This image 'authconfig_LDAP_kerb.png' needed to be updated with the password option tab.
Comment 3 Edith Rivero 2013-11-13 18:54:19 EST
Created attachment 823692 [details]
Image: authconfig_advanced.png

This image 'authconfig_advanced.png' needed to be updated with the password option tab.
Comment 4 Edith Rivero 2013-11-13 18:56:41 EST
Created attachment 823693 [details]
Image authconfig_password_options.png

This image authconfig_password_options.png needed to be added in a new section '10.1.4. Setting Password Options'
Comment 5 Jaromir Hradilek 2013-11-19 16:52:40 EST
Thank you very much for your patch, Edith. I will hopefully have some time later today to take a closer look at your write-up and push it to Git.
Comment 6 Stephen Wadeley 2016-04-12 17:11:05 EDT
Hello


This is referring to Fedora 18. 

https://docs.fedoraproject.org/en-US/Fedora/18/html/System_Administrators_Guide/ch-Configuring_Authentication.html#launching-authconfig

I am sorry but it is now too late to fix.

Note You need to log in before you can comment on or make changes to this bug.