Bug 987349 - ghc-simple-sendfile-0.2.13 is available
ghc-simple-sendfile-0.2.13 is available
Status: CLOSED DUPLICATE of bug 1087709
Product: Fedora
Classification: Fedora
Component: ghc-simple-sendfile (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jens Petersen
Fedora Extras Quality Assurance
simple-sendfile-0.2.13:ok
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-23 05:56 EDT by Upstream Release Monitoring
Modified: 2014-09-17 00:34 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-09-17 00:34:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2013-07-23 05:56:28 EDT
Latest upstream release: 0.2.12
Current version/release in Fedora Rawhide: 0.2.11-2.fc20
URL: http://hackage.haskell.org/packages/archive/simple-sendfile/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Upstream Release Monitoring 2013-10-11 05:40:23 EDT
Latest upstream release: 0.2.13
Current version/release in Fedora Rawhide: 0.2.11-3.fc20
URL: http://hackage.haskell.org/package/simple-sendfile

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 2 Jens Petersen 2014-09-11 06:05:23 EDT
fhbz: Rawhide can be updated to simple-sendfile-0.2.13 
according to the current cblrepo data in haskell-sig.git
without any other package rebuilds.
Comment 3 Jens Petersen 2014-09-17 00:34:55 EDT

*** This bug has been marked as a duplicate of bug 1087709 ***

Note You need to log in before you can comment on or make changes to this bug.