Bug 987417 - python-virtualenvwrapper-4.1.1 is available
python-virtualenvwrapper-4.1.1 is available
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: python-virtualenvwrapper (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ralph Bean
Fedora Extras Quality Assurance
: FutureFeature, Triaged
: 949470 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-23 07:06 EDT by Upstream Release Monitoring
Modified: 2014-01-22 21:50 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-22 21:50:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2013-07-23 07:06:47 EDT
Latest upstream release: 4.1.1
Current version/release in Fedora Rawhide: 4.0-1.fc20
URL: http://pypi.python.org/pypi/virtualenvwrapper

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Christopher Meng 2013-11-18 23:32:17 EST
*** Bug 949470 has been marked as a duplicate of this bug. ***
Comment 2 Christopher Meng 2013-12-04 08:19:53 EST
Hi Ralph, cna you update this? 

I need wipeenv command available in 4.1+
Comment 3 Ralph Bean 2013-12-04 10:01:07 EST
Sure thing!
Comment 4 Fedora Update System 2013-12-04 10:38:14 EST
python-virtualenvwrapper-4.1.1-2.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/python-virtualenvwrapper-4.1.1-2.fc20
Comment 5 Christopher Meng 2013-12-23 10:57:21 EST
Push it to stable, OK?
Comment 6 Fedora Update System 2014-01-07 04:50:29 EST
python-virtualenvwrapper-4.1.1-2.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.