Bug 987427 - [RHSC] Add brick displays an improper message while adding a brick to the volume.
[RHSC] Add brick displays an improper message while adding a brick to the vo...
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
2.1
Unspecified Unspecified
medium Severity medium
: ---
: RHGS 2.1.2
Assigned To: Shubhendu Tripathi
RamaKasturi
: ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-23 07:19 EDT by RamaKasturi
Modified: 2015-05-13 12:33 EDT (History)
10 users (show)

See Also:
Fixed In Version: cb1
Doc Type: Bug Fix
Doc Text:
Previously, a wrong event message was displayed while adding a Brick to Volume. Now, with this update, the event log message is corrected.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-25 02:33:29 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 18903 None None None Never

  None (edit)
Description RamaKasturi 2013-07-23 07:19:45 EDT
Description of problem:
Add birck displays an improper message while adding a brick to the volume.

Version-Release number of selected component (if applicable):
rhsc-2.1.0-0.bb6.el6rhs.noarch

How reproducible:
Always

Steps to Reproduce:
1. Should have a volume created .
2. Select the server on which  to add the brick.
3. Give the path of the brick in the "Brick directory path" textbox.
4. Click on the Add button.
5. Click on "ok" button.

Actual results:
It gives a message saying "1 volume brick(s) added to volume test-vol1."

Expected results:
It should display something like "1 brick(s) added to volume test-vol1".

Additional info:
Comment 2 Scott Haines 2013-09-23 19:35:01 EDT
Targeting for 2.1.z U2 (Corbett) release.
Comment 3 RamaKasturi 2013-09-26 05:26:48 EDT
Verified in build cb1. It displays the following message 3brick(s) added to volume vol1
Comment 4 Shalaka 2014-01-07 05:23:33 EST
Please review the edited DocText and signoff.
Comment 5 Shubhendu Tripathi 2014-01-07 07:17:22 EST
Doc text looks fine
Comment 7 errata-xmlrpc 2014-02-25 02:33:29 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2014-0208.html

Note You need to log in before you can comment on or make changes to this bug.