Bug 987464 - 503 Service Unavailable
503 Service Unavailable
Status: CLOSED NOTABUG
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
2.1
Unspecified Unspecified
unspecified Severity urgent
: ---
: ---
Assigned To: Sahina Bose
Sudhir D
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-23 08:39 EDT by Dustin Tsang
Modified: 2015-07-13 00:39 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-23 08:51:16 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
engine.log (39.33 KB, text/x-log)
2013-07-23 08:39 EDT, Dustin Tsang
no flags Details
server log (44.42 KB, text/x-log)
2013-07-23 08:39 EDT, Dustin Tsang
no flags Details

  None (edit)
Description Dustin Tsang 2013-07-23 08:39:13 EDT
Created attachment 777304 [details]
engine.log

Description of problem:

After running the server overnight, the server begins to issue 503 Service Unavailable when going to the URL in a browser. 

Version-Release number of selected component (if applicable):
bb6

How reproducible:

Difficult to reproduce. It does not always occur.

Steps to Reproduce:
1. Leave the server running overnight
2. go to the url for the console

Actual results:
503 Service unavailable

Expected results:
login page is shown


Additional info:
Dose not appear to be triggered by activity on the server.
workaround--- restart the ovirt-engine or jboss service on the server.
Comment 1 Dustin Tsang 2013-07-23 08:39:54 EDT
Created attachment 777305 [details]
server log
Comment 3 Dustin Tsang 2013-07-23 08:51:16 EDT
closed, not a bug

Note You need to log in before you can comment on or make changes to this bug.