Bug 987509 - [abrt] evolution-3.8.3-2.fc19: g_file_info_get_icon: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] evolution-3.8.3-2.fc19: g_file_info_get_icon: Process /usr/bin/evoluti...
Status: CLOSED DUPLICATE of bug 978321
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:f7d39de947687be4b9730ddd328...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-23 10:37 EDT by flashl
Modified: 2014-04-16 10:13 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-23 14:11:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (55.97 KB, text/plain)
2013-07-23 10:37 EDT, flashl
no flags Details
File: cgroup (140 bytes, text/plain)
2013-07-23 10:37 EDT, flashl
no flags Details
File: core_backtrace (1.91 KB, text/plain)
2013-07-23 10:37 EDT, flashl
no flags Details
File: dso_list (28.63 KB, text/plain)
2013-07-23 10:37 EDT, flashl
no flags Details
File: environ (2.21 KB, text/plain)
2013-07-23 10:37 EDT, flashl
no flags Details
File: limits (1.29 KB, text/plain)
2013-07-23 10:37 EDT, flashl
no flags Details
File: maps (139.68 KB, text/plain)
2013-07-23 10:37 EDT, flashl
no flags Details
File: open_fds (1.67 KB, text/plain)
2013-07-23 10:37 EDT, flashl
no flags Details
File: proc_pid_status (933 bytes, text/plain)
2013-07-23 10:38 EDT, flashl
no flags Details
File: var_log_messages (16.97 KB, text/plain)
2013-07-23 10:38 EDT, flashl
no flags Details

  None (edit)
Description flashl 2013-07-23 10:37:32 EDT
Version-Release number of selected component:
evolution-3.8.3-2.fc19

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        evolution mailto:?body=http%3A%2F%2Fwww.theverge.com%2F2013%2F7%2F5%2F4495262%2Fxbox-360-dashboard-update-beta-july-2013&subject=Microsoft%20opens%20public%20beta%20for%20next%20Xbox%20360%20dashboard%20update%2C%20kills%20Points%20system%20%7C%20The%20Verge
crash_function: g_file_info_get_icon
executable:     /usr/bin/evolution
kernel:         3.9.8-300.fc19.x86_64
runlevel:       N 5
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 g_file_info_get_icon at gfileinfo.c:1662
 #1 e_attachment_set_file_info at e-attachment.c:1382
 #2 e_attachment_load_finish at e-attachment.c:2223
 #3 e_attachment_load_handle_error at e-attachment.c:2252
 #4 g_simple_async_result_complete at gsimpleasyncresult.c:777
 #5 attachment_load_finish at e-attachment.c:1854
 #6 attachment_load_stream_read_cb at e-attachment.c:1928
 #7 async_ready_callback_wrapper at ginputstream.c:530
 #8 g_task_return_now at gtask.c:1105
 #9 complete_in_idle_cb at gtask.c:1114
Comment 1 flashl 2013-07-23 10:37:36 EDT
Created attachment 777339 [details]
File: backtrace
Comment 2 flashl 2013-07-23 10:37:38 EDT
Created attachment 777340 [details]
File: cgroup
Comment 3 flashl 2013-07-23 10:37:41 EDT
Created attachment 777341 [details]
File: core_backtrace
Comment 4 flashl 2013-07-23 10:37:44 EDT
Created attachment 777342 [details]
File: dso_list
Comment 5 flashl 2013-07-23 10:37:47 EDT
Created attachment 777343 [details]
File: environ
Comment 6 flashl 2013-07-23 10:37:50 EDT
Created attachment 777344 [details]
File: limits
Comment 7 flashl 2013-07-23 10:37:55 EDT
Created attachment 777345 [details]
File: maps
Comment 8 flashl 2013-07-23 10:37:59 EDT
Created attachment 777346 [details]
File: open_fds
Comment 9 flashl 2013-07-23 10:38:02 EDT
Created attachment 777347 [details]
File: proc_pid_status
Comment 10 flashl 2013-07-23 10:38:11 EDT
Created attachment 777348 [details]
File: var_log_messages
Comment 11 Milan Crha 2013-07-23 14:11:10 EDT
Thanks for a bug report. This particular one had been reported already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 978321 ***

Note You need to log in before you can comment on or make changes to this bug.