Bug 987559 - Allow NUMAD to change hugepage scan_sleep_millisecs parameter
Allow NUMAD to change hugepage scan_sleep_millisecs parameter
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: numad (Show other bugs)
6.4
All Linux
medium Severity medium
: rc
: 6.5
Assigned To: Bill Gray
qe-baseos-daemons
:
: 1011018 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-23 12:18 EDT by Bill Gray
Modified: 2013-11-21 18:30 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-21 18:30:09 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Gray 2013-07-23 12:18:00 EDT
People ignore the instruction to change hugepage scan_sleep_millisecs parameter and this hurts NUMA performance when process memory is migrated across nodes.  Planned solution is for numad to simply set the parameter directly.
Comment 2 RHEL Product and Program Management 2013-07-23 13:51:49 EDT
This request was evaluated by Red Hat Product Management for
inclusion in a Red Hat Enterprise Linux release.  Product
Management has requested further review of this request by
Red Hat Engineering, for potential inclusion in a Red Hat
Enterprise Linux release for currently deployed products.
This request is not yet committed for inclusion in a release.
Comment 12 ldomb 2013-10-02 08:53:30 EDT
*** Bug 1011018 has been marked as a duplicate of this bug. ***
Comment 13 errata-xmlrpc 2013-11-21 18:30:09 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1705.html

Note You need to log in before you can comment on or make changes to this bug.