Bug 987563 - numad too reluctant to balance loads when all CPUs busy
numad too reluctant to balance loads when all CPUs busy
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: numad (Show other bugs)
6.4
All Linux
high Severity high
: rc
: 6.5
Assigned To: Bill Gray
qe-baseos-daemons
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-23 12:25 EDT by Bill Gray
Modified: 2013-11-21 18:30 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-21 18:30:16 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2013:1705 normal SHIPPED_LIVE numad bug fix and enhancement update 2013-11-20 16:51:59 EST

  None (edit)
Description Bill Gray 2013-07-23 12:25:17 EDT
When all CPUs are busy, numad is too reluctant to balance processes across nodes, even though doing so would result in significantly better application and system performance.
Comment 2 RHEL Product and Program Management 2013-07-23 12:52:47 EDT
This request was evaluated by Red Hat Product Management for
inclusion in a Red Hat Enterprise Linux release.  Product
Management has requested further review of this request by
Red Hat Engineering, for potential inclusion in a Red Hat
Enterprise Linux release for currently deployed products.
This request is not yet committed for inclusion in a release.
Comment 3 Ales Zelinka 2013-07-31 09:48:55 EDT
Bill, do you have a simple reproducer for this bug? thanks in advance.
Comment 9 errata-xmlrpc 2013-11-21 18:30:16 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1705.html

Note You need to log in before you can comment on or make changes to this bug.