Bug 987592 - [abrt] evince-3.8.3-1.fc19: gs_lcms2_malloc: Process /usr/bin/evince-thumbnailer was killed by signal 11 (SIGSEGV)
[abrt] evince-3.8.3-1.fc19: gs_lcms2_malloc: Process /usr/bin/evince-thumbnai...
Status: CLOSED DUPLICATE of bug 977528
Product: Fedora
Classification: Fedora
Component: evince (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Marek Kašík
Fedora Extras Quality Assurance
abrt_hash:01f8275861104e76d33434d34a2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-23 14:19 EDT by Tim Waugh
Modified: 2014-04-24 13:11 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-23 14:26:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (16.31 KB, text/plain)
2013-07-23 14:19 EDT, Tim Waugh
no flags Details
File: cgroup (140 bytes, text/plain)
2013-07-23 14:19 EDT, Tim Waugh
no flags Details
File: core_backtrace (2.35 KB, text/plain)
2013-07-23 14:20 EDT, Tim Waugh
no flags Details
File: dso_list (9.77 KB, text/plain)
2013-07-23 14:20 EDT, Tim Waugh
no flags Details
File: environ (1.44 KB, text/plain)
2013-07-23 14:20 EDT, Tim Waugh
no flags Details
File: limits (1.29 KB, text/plain)
2013-07-23 14:20 EDT, Tim Waugh
no flags Details
File: maps (46.65 KB, text/plain)
2013-07-23 14:20 EDT, Tim Waugh
no flags Details
File: open_fds (219 bytes, text/plain)
2013-07-23 14:20 EDT, Tim Waugh
no flags Details
File: proc_pid_status (947 bytes, text/plain)
2013-07-23 14:20 EDT, Tim Waugh
no flags Details

  None (edit)
Description Tim Waugh 2013-07-23 14:19:45 EDT
Version-Release number of selected component:
evince-3.8.3-1.fc19

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        evince-thumbnailer -s 256 file:///home/twaugh/Documents/t.ps /tmp/.gnome_desktop_thumbnail.85FD0W
crash_function: gs_lcms2_malloc
executable:     /usr/bin/evince-thumbnailer
kernel:         3.9.9-302.fc19.x86_64
runlevel:       N 5
uid:            1001
var_log_messages: Jul 23 18:21:34 rubik abrt[31710]: Saved core dump of pid 31708 (/usr/bin/evince-thumbnailer) to /var/tmp/abrt/ccpp-2013-07-23-18:21:34-31708 (22368256 bytes)
xsession_errors: 

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 gs_lcms2_malloc at base/gsicc_lcms2.c:48
 #1 _cmsMallocZeroDefaultFn at cmserr.c:97
 #2 AllocateToneCurveStruct at cmsgamma.c:165
 #3 cmsBuildSegmentedToneCurve at cmsgamma.c:583
 #4 cmsBuildParametricToneCurve at cmsgamma.c:669
 #5 Build_sRGBGamma at cmsvirt.c:639
 #6 cmsCreate_sRGBProfileTHR at cmsvirt.c:655
 #7 GfxColorSpace::setupColorProfiles at GfxState.cc:412
 #8 Gfx::Gfx at Gfx.cc:558
 #9 Page::createGfx at Page.cc:489
Comment 1 Tim Waugh 2013-07-23 14:19:50 EDT
Created attachment 777417 [details]
File: backtrace
Comment 2 Tim Waugh 2013-07-23 14:19:53 EDT
Created attachment 777418 [details]
File: cgroup
Comment 3 Tim Waugh 2013-07-23 14:20:00 EDT
Created attachment 777419 [details]
File: core_backtrace
Comment 4 Tim Waugh 2013-07-23 14:20:07 EDT
Created attachment 777420 [details]
File: dso_list
Comment 5 Tim Waugh 2013-07-23 14:20:12 EDT
Created attachment 777421 [details]
File: environ
Comment 6 Tim Waugh 2013-07-23 14:20:15 EDT
Created attachment 777422 [details]
File: limits
Comment 7 Tim Waugh 2013-07-23 14:20:19 EDT
Created attachment 777423 [details]
File: maps
Comment 8 Tim Waugh 2013-07-23 14:20:23 EDT
Created attachment 777424 [details]
File: open_fds
Comment 9 Tim Waugh 2013-07-23 14:20:29 EDT
Created attachment 777425 [details]
File: proc_pid_status
Comment 10 Tim Waugh 2013-07-23 14:26:39 EDT

*** This bug has been marked as a duplicate of bug 977528 ***

Note You need to log in before you can comment on or make changes to this bug.