Bug 9876 - "clear" leads to a core dump
Summary: "clear" leads to a core dump
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: textutils (Show other bugs)
(Show other bugs)
Version: 6.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-03-01 03:59 UTC by Kyle L.
Modified: 2010-01-25 17:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-01 08:24:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kyle L. 2000-03-01 03:59:03 UTC
I did something that I shouldn't have, namely that I was installing
packages from Mandrake on RedHat 6.1 to get various programs working, among
other things. Now whenever I want to clear the terminal display (by typing
"clear") I get a message indicating that there has been a segmentation
fault and that the core has been dumped. Could anyone tell me what I have
to do to fix this? Is there any package that I should reinstall?

I am using GNOME desktop and I usually use GNOME terminal app.

 -Kyle

Comment 1 Bernhard Rosenkraenzer 2000-03-01 08:24:59 UTC
Since you didn't mention which packages you modified, I can only guess:

You'll probably want to reinstall textutils and everything clear depends on,
meaning textutils, ncurses and glibc.

(Btw: since this can hardly be considered a bug, support or one of the mailing
lists would have been a better place for this).

Comment 2 Fedora Update System 2010-01-25 17:37:49 UTC
QTeXEngine-0.2-2.20100119svn.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/QTeXEngine-0.2-2.20100119svn.fc12


Note You need to log in before you can comment on or make changes to this bug.